Remote control

  • sorry, no. I assume ssh has been enabled?


    Accessing LibreELEC [LibreELEC.wiki]

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)

  • Yes, I have it enabled, I even reinstalled the build, getting the same message when I try with that setup, I am using build 9.0 for S912 cpu. I can access easily via windows \\ ip but this is useless In this build

  • I use FileZilla to access /storage/.config


    Host: sftp://your device IP (mine is 192.168.1.153)

    Username: root

    Password: libreelec

    Press Quickconnect and say yes to trust yada yada.....


    Navigate to /storage/.config (highlight .config in top right box)

    Navigate to remote.conf on left side, right-click it and choose "upload"

    You'll see the file appear in the bottom right corner


    Download FileZilla Client

    Edited 2 times, last by blueribb ().

  • FileZilla worked perfect, thank you, I could communicate and upload the remote.conf file but remote control still does not work. I tested with the original from android and another one I got from here of a compatible box and nothing, I don't know what more to do..

    By the way, I appreciate all your help

  • I would be a little patient. There is a developer here (HiassofT) that specializes in remote issues. I'm surprised he hasn't noticed this thread yet. I'm sure the fix for your issue is something really simple.

  • I have noticed this thread but I'm not familiar at all with the old amlogic / remote.conf thingy - so I can't help here.


    With LE9.0 Amlogic will finally switch to the standard ("ir-keytable") configuration so we just have a single method on all platforms.


    so long,


    Hias

  • I would be a little patient. There is a developer here (HiassofT) that specializes in remote issues. I'm surprised he hasn't noticed this thread yet. I'm sure the fix for your issue is something really simple.

    Thank you, it is just to be sure that there is not something wrong in procedure at my side, I can wait all the time needed if problem is from the source, by the way despite of the remote control issue, KVIM2 8.90.1 build is working great in my box and I got very surprised since my Samsung smart remote control have paired the box so I am using it.