[SOLVED] High Bitrate 4K Movie Unwatchable on Minix U9-H

  • wrxtasy EDIT

    Solution in Post #31




    I really hoped that buying the Minix would sort all my problems but it hasn't (yet!)


    I am trying to play 4K movies that are stored on my NAS (Proliant Server with Gigabit Ehternet). Everything is connected by Ethernet Cables so I don't think that can be the trouble.


    Please see attached the details of a file that will play for a minute or so, before buffering then, go out of sync, eventually the audio drops out and the image continues to stutter until I either pause and restart or I skip to a new part of the film.


    Please help!


  • I'm beginning to think that it might be the hard drives in the NAS that are unable to keep up, but that doesn't seem right.


    I've been looking at the Resource monitor while files play and trying to figure out what this issue is.

  • Well I've tested numerous 80+ Mbps UHD Blurays and have none of the problems described.


    I'm also using NFS with an iMac file server over Gigabit Ethernet.


    A directly connected hard drive should be attached with the problem files to eliminate any LibreELEC playback issues and zero in on possible networking problems.

  • Attaching a Hard drive the player is not a solution, most of the people use SMB share, i have not issue playing from other players should be the same with this one.

    Is there a way mount the Network Drive ?


    There should be a solution to this issue.

  • 80mbps bitrate should be fine over a wired network, i don't have any issues using a generic s905x playing 4k material over nfs.


    you can try to mount via LE. this is what i have.


    mount -t nfs 192.168.1.1:/tmp/mnt/sda1/Movies /storage/videos -o nolock

  • Attaching a Hard drive the player is not a solution

    Not saying it is - BUT this is about testing and trying to Zero in on what the actual problem is.


    The other test should be using a standard kszaq 8.2.2.x S912 release to further zero in on what the problem is.

  • I'll temporarily hook up the hard drive directly to see if the issue remains.

    This is fairly easy as it's a USB hard drive anyway which it's connected to the Server.

  • Just to chime in.


    I have the minix u9-h box, and never had any problems with play back. UHD or 4K/hdr.


    All my movies are stored on a Linux based ( omv ) I’m sharing via Emby server ( nfs shares ) using the Emby kofi addon on the latest Adamg alpha release. All connected via gigabyte lan.


    If you want to pm me the film your trying I’ll try it on my setup.


    Matt

  • I play high bitrate UHD/HEVC videos from netgear and qnap nas using Gb network and OS nfs mount without buffering issue.

    No special advanced settings

    Edited once, last by Tim_Taylor ().