write error 1117

  • Greetings,

    I'm having trouble with the USB writer tool and get these weird error messages: Error 1117 + a lot of asian characters, followed by some things that maybe relate to some windows functions. I am using Win 7x64. I've formatted the SD card to be one big fat32 partition, previously had my Raspian installation on it and working.

    I also tried using the old method with Rufus, which for some reason also produces write errors. I just have no idea why. Both programs try to make new partions on the SD, that sometimes works and sometimes doesn't.

    I've tried other USB-ports for the card-reader, rebooted the system between formatting and write attempts and am honestly out of ideas what goes wrong. Especially since that error message is sooo helpful ;)

  • Try Low Level Format to zero fill the card, it will show any probelms with it

    NUC with LibreELEC Controlled by Logitech 350

    Beelink MiniMXIII S905 2G/16G 1000M Lan LibreELEC from NAND. CoreELEC 8.90.2 from SD

    MyGica 510b Now gone to the Great Media Centre in the Sky

    H96 Pro (S912) 8.2.2.3 from usb1 & CoreELEC 8.90.2 from usb2

    :)

  • If both rufus and our app have issues it's something at OS level causing the issue, e.g. something like AV or another security tool trying to inspect whats copied or written to removable media devices.