Build using older kernel

  • The latest kernels don't play nice with the system I'm using, and a solution is not apparent, so I want to build LE using an older kernel.
    Can someone point me in the right direction on how to do that? I have a VM that builds the stock just fine, I just can't figure out how to tell it to use a different kernel.


    Any help would be much appreciated.

  • The kernel package is in packages/linux, you would need to modify package.mk and the patches for the kernel you want. You could do it manually or you could pull an older version of the files from github.