Which SAT>IP Server to get.

    • Official Post

    Digibit R1 works and has also support for 3rd. party firmware GitHub - perexg/satip-axe: A custom firmware with minisatip for Inverto IDL-400s/Grundig GSS.BOX/Telestar Digibit R1 has a known HW problem that if you OTA epg scan or idle scan at all >=3-4 tuner the same time the box crashes - if you limit this at 2 tuners (its just about scanning, epg, watching tv with every 4 tuners is no problem) everything works fine and you have the opportunity to use Sat>IP over TCP which improve the stream quality at problematic networks (this only works with the mod fw)

    triax works, megasat works and nothing too obvious

  • Thank you very much for that CvH.

    I have spent loads of time looking for reviews and comparisons but they are few and far between (plus mainly being in Northern European languages).

    If you had absolute choice, which would you go for? Are there any real differences between the models in terms of spec?

    The IDL/Grundig/Telestar is a bit cheaper and has USB slots but the other two seem to have the advantage of lower power consumption and the ability to mount them directly to the wall.

    What I ultimately want do do is have three feeds going to a fixed satellite at 28.2e and then have the fourth feed going to a motorised dish.

  • Thank you CvH.

    What, exactly, is TCP and what does this offer that the other two devices cannot offer?

    Really interesting stuff, but I am a bit in over my head with the technicalities.

    It is interesting that you also recommended the Digibit - it does seem to be the number one choice, based upon a few threads that I have come across before - especially for use with TVHeadend.

    • Official Post

    Sat>IP works over UDP, packets that get dropped are lost forever - they won't get resend like its done with TCP.

    Depending at you home network the packet drop could be more or less. If too much is dropped the stream gets errors that you can actually see at the pic.

    Known things that might lead/tend to advanced packet drop:

    WLAN, DLAN, RPi, more then 1 switch/router, heavy traffic at network

  • Another vote for the Digibit R1 here, running the third party SatIP-Aex firmware (which is effectively a Mini Sat>IP install). This allows far more complex LNB and Diseqc set-ups to be configured than the stock firmware, and supports some very clever uses of the internal RF input->Internal Tuner 4 x 4 matrix switch that the stock firmware doesn't.

    If you have something more complex than a straight forward Quad/Quattro LNB set-up then the R1 with SatIP-Axe is a very good solution.

  • Thank you - I ordered one in from Germany and it arrived yesterday.

    I am going to have some fun this weekend, messing around with it - no doubt, I will pop back on here for some further advice.

    In particular, the instructions are in German only - I speak basic conversational German but they are pretty much way over my head.

    On thing I might be interested in is experimenting with other satellites - a few German channels might help improve my language skills!

    Do you know what DiSEqC standards are suppored by the R1?

    If it is 1.0 or 1.1, I might experiment with a second satellite with a 19.2e 13.0e monoblock.

    If, however, it supports 1.2, I might even consider a motorised dish for one of the feeds.

  • Thanks CvH - really appreciate all your help with this.

    Is great to have the manual in English.

    With regards to updating the firmware, what should I do first?

    1. Install from the link you have provided above, via USB

    2. Remotely connect to the R1 and press "online firmware update" or

    3. Install the custom firmware

  • Hi - me again ( given all the help you have been giving me, I will indeed buy you a beer once I have everything up and running).

    I plugged in the R1 and immediately noticed that there was a problem - it kept trying to connect to my network and failing. After, a long time, it finally managed to and seemed fine. I updated the firmware, as you suggested, and turned the device off and on again.

    Unfortunately, the same thing happened - the device only seems to connect if you leave it on for a few hours - during that time, the network light keeps flashing and the machine seems to reset itself numerous times.

    Does seem that there is a hardware issue with it and I am going to have to return it.

    In the meantime, I have also decided that I might like to experiment with a motorised dish and I note that the R1 only supports Diseqc 1.0 anyway.

    The Triax Server seems to only support Diseqc 1.0 but according to this:

    Specifications; Declaration Of Conformity - Megasat SAT-IP Server 3 Quick Manual [Page 27]

    The Megasat 3 seems to support USALS - based upon this, do you think I should perhaps go for one of those instead?

    • Official Post

    Did you use DHCP for the IP? If so pls disable and change it to static ip at the box - dhcp is dangerous (if the ip changes due whatever reasons all clients have to resetup that they work) and I already saw such an behaviour at a box with dhcp (not a common problem).

    About the Diseqc I have very limited knowledge (never needed) - the Megasat might support it - but tbh really no idea.

    Another vote for the Digibit R1 here, running the third party SatIP-Aex firmware (which is effectively a Mini Sat>IP install). This allows far more complex LNB and Diseqc set-ups to be configured than the stock firmware

    might be a help

  • Hello,

    not sure if this helps:

    I got a Digibit R1 too.

    After changing its position in my home it did no more connect to the network, the LAN inidicator LED kept flashing in a long period (bliiiiink - bliiiiiink). I did not know why, changed cable, ports, switched on and off, rebooted etc. Once it got connection again. The same thing happend again a few hours later.

    Long story short: I called the support, they knew this behaviour from few other users. I did a full reset, flashed the newest firmware again and tadaaaaa, no more problems, its about 4 weeks ago. Runs like the first day, stable, fast.


  • Hello.

    Further to my earlier posts, I returned my original R1 and received a replacement.

    Unfortunately, the same things happens - it never connected to the network, despite my having tried about 15 cat5e network cables (varying from 10cms to 20m) and various ports on my router.

    The only thing that eventually worked was a very old (and 30m) cat6 cable.

    I find it really strange but does the R1 only work with Cat6?

  • Thanks for that CvH - you helped me eliminate that as an issue.

    Accordingly, I tried plugging the R1 into my router, rather than my switch, with one of the Cat5e cables and it immediately worked.

    It seems, therefore, that my switch is to blame and is preventing the R1 from connecting to the network (unless a Cat6 cable is used):

    GS208 | Product | Support | NETGEAR

    Do you think the switch is faulty?

    I have not had any problems with it, up to now.