Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Forum downtime due upgrades 1

      • CvH
      • CvH
    2. Replies
      1
      Views
      292
      1
    3. CvH

    1. Krypton beta 2 crash after tv channels downloading

      • DaVu
      • DaVu
    2. Replies
      0
      Views
      290
    1. [8.95.1 Bug Report] File finishing playback results in black screen with 0:00 timestamp

      • IrritatedBadger
    2. Replies
      0
      Views
      289
    1. R4pi (4GB) with composite enabled crashes & emits ear screeching pitch

      • Cael
      • Cael
    2. Replies
      0
      Views
      288
    1. Wetek Play 2 Frame Dropping

      • Kurogane Jan
    2. Replies
      0
      Views
      288
    1. Shutdown while TV is playing doesn't set TV in standby

      • MikeCC
    2. Replies
      0
      Views
      286
    1. LE9 Milhouse #0825 RPi 3B+ activity LED not working

      • Marius95
    2. Replies
      0
      Views
      285
    1. Disk directory structure errors are not reported or repaired

      • LE23
      • LE23
    2. Replies
      0
      Views
      283
    1. 9.2.0 on RPi4: Green pixels on bottom of screen

      • Hauke
    2. Replies
      0
      Views
      282
    1. MPEG-4 (Layer 2) videos stutter on RK3328 box

      • Ant123
    2. Replies
      0
      Views
      282
    1. 4.0 FLAC plays as half-speed 2.0

      • atrocity
    2. Replies
      0
      Views
      282
    1. S802 LibreELEC-S802.T8.arm-7.0.2-2-devel problem

      • Klojum
    2. Replies
      0
      Views
      280
    1. Ratio problem in 9.0.2 1

      • fmafma
    2. Replies
      1
      Views
      279
      1
    3. fmafma

    1. Cross Compiling and Build Systems not working 3

      • Mister Floppy
    2. Replies
      3
      Views
      278
      3
    3. CvH

    1. Audio Dropouts

      • Redox
    2. Replies
      0
      Views
      277

Display Options