Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Fix the Libre 1

      • FairKing
    2. Replies
      1
      Views
      92
      1
    3. Klojum

    1. Dragonboard 410c - image doesn't boot. 9.8dev 1

      • jerrimu
    2. Replies
      1
      Views
      90
      1
    3. lrusak

    1. Libreelec don't start with Lumagen videoprocessor

      • Decibel
    2. Replies
      0
      Views
      86
    1. MPEG-4 (Layer 2) videos stutter on RK3328 box

      • Ant123
    2. Replies
      0
      Views
      85
    1. LibreELEC 9.1.502 attempting to drive tv @ 13Hz

      • miraclemaker
    2. Replies
      0
      Views
      83
    1. Dell Latitude E6500 + Dell E-Port Replicator == No audio

      • fuxxy
    2. Replies
      0
      Views
      81
    1. No Audio from Headphone jack (analog)

      • fuxxy
    2. Replies
      0
      Views
      78
    1. LibreElec 9.2 crashes while suspending 2

      • peter0815
    2. Replies
      2
      Views
      71
      2
    3. peter0815

    1. Deinterlace problem on mpeg2 and Raspberry pi 4

      • lwizard
    2. Replies
      0
      Views
      69
    1. No passthrough working with LibreElec 9.2 RPI 4 Hifiberry

      • Frank42
    2. Replies
      0
      Views
      64
    1. Can't play DVD with no region code 2

      • nonobio
    2. Replies
      2
      Views
      57
      2
    3. nonobio

    1. Network Error Input/Output Error Pi ZW 1

      • CATSOFT
    2. Replies
      1
      Views
      50
      1
    3. CATSOFT

    1. Kodi restarts everytime at 11th second of a video, but doesn't restart if Logging is enabled 1

      • librelecaccount
    2. Replies
      1
      Views
      50
      1
    3. Klojum

    1. FireTV remote no longer controlling Kodi 9.2

      • bbro_spo
    2. Replies
      0
      Views
      37

Display Options