Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. missing audio passthrough for SPDIF on imx platform 2

      • m.hueske
    2. Replies
      2
      Views
      1.2k
      2
    3. m.hueske

    1. Videos section displays umounted partitions/folders in LibreELEC v7.90.002 ALPHA 5

      • hsehdar
    2. Replies
      5
      Views
      1.6k
      5
    3. chewitt

    1. Freeze during TVHeadend channel sync 3

      • elecer
    2. Replies
      3
      Views
      1.3k
      3
    3. elecer

    1. Cannot change network settings using gui in LibreELEC v7.90.002 ALPHA 3

      • RedNas74
    2. Replies
      3
      Views
      1.8k
      3
    3. Grimson

    1. Cron reboot loop (solved) 3

      • stuCONNERS
    2. Replies
      3
      Views
      1.7k
      3
    3. Grimson

    1. Random lockup Xperience1080 2

      • stuCONNERS
    2. Replies
      2
      Views
      880
      2
    3. stuCONNERS

    1. Wallpaper resets to default after reboot 2

      • olskar
    2. Replies
      2
      Views
      928
      2
    3. Jocke.Sve

    1. PI: Analogue audio output is not working on PVR

      • dh.harald
    2. Replies
      0
      Views
      625
    1. CEC messaging from Kodi to TV broken on 7.0.1 3

      • jedi2b
    2. Replies
      3
      Views
      1.6k
      3
    3. joolz

    1. Rendering issues/Font Corruption 9

      • CandyLuv
    2. Replies
      9
      Views
      2.7k
      9
    3. CandyLuv

    1. Master Branch Jun 12 build 7

      • Yorker
    2. Replies
      7
      Views
      1.8k
      7
    3. Yorker

    1. Wetek Img issues 14

      • Yorker
    2. Replies
      14
      Views
      3k
      14
    3. Yorker

    1. Confluence skin settings and 7.0.2 2

      • Trespasser
    2. Replies
      2
      Views
      974
      2
    3. Trespasser

    1. LibreElec 7.0.0. and 7.0.1 image broken 17

      • javaboyuk
    2. Replies
      17
      Views
      10k
      17
    3. javaboyuk

Display Options