Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. [IMX6] Lirc reacts only to second button press 1

      • fanste
    2. Replies
      1
      Views
      1.3k
      1
    3. fanste

    1. [imx6] Kodi failed to start 1

      • xoddark
    2. Replies
      1
      Views
      2.2k
      1
    3. vpeter

    1. [imx] Stuttering HD Live TV 6

      • m.hueske
    2. Replies
      6
      Views
      1.2k
      6
    3. m.hueske

    1. [fixed] Crash while playing .avi - file 1

      • rito
      • rito
    2. Replies
      1
      Views
      1.2k
      1
    3. rito

    1. [fixed] [v6.90.002] [RPi2] Kodi freezes with OMXPlayer 16

      • Tandric
    2. Replies
      16
      Views
      7k
      16
    3. madmanc66

    1. [Crash Kodi] Add-on binary Mesen (NES) on Generic Image (devel-20190306210326-#0306-g0111c1d)

      • wwark
    2. Replies
      0
      Views
      367
    1. [CLOSED]Switch Framerate Little rectangular screen... 9

      • ripp2003
    2. Replies
      9
      Views
      1.9k
      9
    3. ripp2003

    1. [Build from source] Cannot build if there is a space in the build directory path 1

      • LastStarDust
    2. Replies
      1
      Views
      246
      1
    3. vpeter

    1. [Bug]LibreElec 8.2.5 on Odroid C2 - No connection to UPNP/DLNA Server after restart 1

      • Heptamer
    2. Replies
      1
      Views
      340
      1
    3. flyingernst

    1. [Bug] Nightly-20190829-bd4ba9f (RPi2.arm) has "broken" docker service, *consistent* bug. 3

      • FeFiFoFum
    2. Replies
      3
      Views
      152
      3
    3. FeFiFoFum

    1. [Bug] MCE Remote Control with Odroid C2 and LibreElec 8.2.5 6

      • malvinas2
    2. Replies
      6
      Views
      1.2k
      6
    3. malvinas2

    1. [BUG] LE 7.90.006 (X86_64) Doesn't seem to wake up from hibernate correctly

      • schumi2004
    2. Replies
      0
      Views
      426
    1. [BUG] Bootloop with Third Party Skin 4

      • j0nnymoe
    2. Replies
      4
      Views
      1.8k
      4
    3. j0nnymoe

    1. [Bug report] Unable to set the resolution to 4K on Leia v8.90.004 ALPHA 6

      • blaster68
    2. Replies
      6
      Views
      686
      6
    3. Klojum

Display Options