Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. [7.90.001 ALPHA] error auto-updating to 7.90.002 1

      • javierpayo
    2. Replies
      1
      Views
      679
      1
    3. lrusak

    1. TVHEADEND cannot connect 2

      • Herecojo
    2. Replies
      2
      Views
      1.2k
      2
    3. Ne0

    1. Subtitles are black in some words 10

      • HoangLee
    2. Replies
      10
      Views
      2.9k
      10
    3. tungbiu

    1. Cannot suspend 3

      • Loggio
    2. Replies
      3
      Views
      1.6k
      3
    3. DaVu

    1. raspberry pi 3 wifi disconnects, but does not reconnect automatically. 4

      • fishxz
    2. Replies
      4
      Views
      2.5k
      4
    3. fishxz

    1. Master Branch Jun 12 build 7

      • Yorker
    2. Replies
      7
      Views
      1.6k
      7
    3. Yorker

    1. Wetek Img issues 14

      • Yorker
    2. Replies
      14
      Views
      2.8k
      14
    3. Yorker

    1. Network drive password 3

      • hasanpb
    2. Replies
      3
      Views
      1.3k
      3
    3. lrusak

    1. Intel Atom/NVidia bug 10

      • DigitALL
    2. Replies
      10
      Views
      2.8k
      10
    3. escalade

    1. EPG data disappearing 6

      • sab
      • sab
    2. Replies
      6
      Views
      2.5k
      6
    3. sab

    1. /flash/overlays deleted after first reboot 2

      • Maniac
    2. Replies
      2
      Views
      858
      2
    3. lrusak

    1. Bugs in first alpha

      • tinzarian
    2. Replies
      0
      Views
      519
    1. kodi restart when i start a video 6

      • eduardo1234
    2. Replies
      6
      Views
      2.4k
      6
    3. sturgeon86

    1. random full computer reboots

      • sab
      • sab
    2. Replies
      0
      Views
      734

Display Options