Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Audio Dropouts

      • Redox
    2. Replies
      0
      Views
      259
    1. 8.95.1 on WeTek Core: Missing Audio Device

      • kbox
    2. Replies
      0
      Views
      239
    1. ODroid C2 Audio Sync Issue plus pause button not working on 8.95.1

      • thewardy
    2. Replies
      0
      Views
      208
    1. Subtitles not in 3D in 3D Movies with LibreELEC Leia

      • nilobar
    2. Replies
      0
      Views
      163
    1. Playstation Dualshock controller - unresponsive 'shape' buttons

      • splatt4000
    2. Replies
      0
      Views
      255
    1. Letterboxed 16x9 Videos with LibreElec 8.2.5 on Odroid C2

      • Data
      • Data
    2. Replies
      0
      Views
      231
    1. [8.95.1 Bug Report] File finishing playback results in black screen with 0:00 timestamp

      • IrritatedBadger
    2. Replies
      0
      Views
      262
    1. 8.2.5 Audio Dropouts on Raspberry Pi 3 B+

      • BezPowell
    2. Replies
      0
      Views
      292
    1. Playback issues when seeking PVR record with BigStepForward

      • Bromor
    2. Replies
      0
      Views
      190
    1. TVHeadend Backend / Timeline is not showing correct

      • hackbird
    2. Replies
      0
      Views
      272
    1. LE9 Milhouse #0825 bluetooth bugs

      • Marius95
    2. Replies
      0
      Views
      364
    1. LE9 Milhouse #0825 System Tools bug in mc

      • Marius95
    2. Replies
      0
      Views
      478
    1. LE9 Milhouse #0825 RPi 3B+ activity LED not working

      • Marius95
    2. Replies
      0
      Views
      252
    1. Odroid C2: Setting output to 5.1 sends 7.1

      • atrocity
    2. Replies
      0
      Views
      289

Display Options