Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. central mysql server: only start kodi after network is up 1

      • wolfgang61
    2. Replies
      1
      Views
      672
      1
    3. lrusak

    1. s905x no wifi 5

      • wizard5458
    2. Replies
      5
      Views
      930
      5
    3. wizard5458

    1. Wifi drops after a few seconds 2

      • wisdomtooth
    2. Replies
      2
      Views
      423
      2
    3. Klojum

    1. Wifi drops on streaming [Asrock, Nvidia ION-3D, Realtek]

      • wisdomtooth
    2. Replies
      0
      Views
      508
    1. Fonts And Text gone. 6

      • winux
    2. Replies
      6
      Views
      1.7k
      6
    3. milhouse

    1. Shuttle Wireless Card Keeps dropping connection 6

      • Watersnapper
    2. Replies
      6
      Views
      1.2k
      6
    3. Watersnapper

    1. WeTek Core slowdown issue 8

      • warwickmm
    2. Replies
      8
      Views
      2.2k
      8
    3. Soapy Smith

    1. Bug report Pi2 - 3 beta2 3

      • warez
    2. Replies
      3
      Views
      1.2k
      3
    3. warez

    1. RPi3B+ does not boot with latest image (9.0.1) 7

      • waateekaa
    2. Replies
      7
      Views
      617
      7
    3. waateekaa

    1. FSCK errors with LE 8.09.006 6

      • VoSed
    2. Replies
      6
      Views
      674
      6
    3. vpeter

    1. /projects/RPi2/filesystem/storage is not copied to device 5

      • vop43
    2. Replies
      5
      Views
      988
      5
    3. vop43

    1. Intel NUC5CPYH HEVC Problem Buffering 2

      • VolksDude
    2. Replies
      2
      Views
      545
      2
    3. VolksDude

    1. eventlircd starts even if Lirc is disabled 4

      • viulian
    2. Replies
      4
      Views
      837
      4
    3. viulian

    1. WeTek Play 2: no audio via optical out with 48kHz sample rate

      • viper4le
    2. Replies
      0
      Views
      153

Display Options