Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. RPI4 - HDMI-CEC not working 35

      • Mj1857
    2. Replies
      35
      Views
      3.9k
      35
    3. Waldgirgl

    1. Bluetooth audio stops working after a while 35

      • Matter99
    2. Replies
      35
      Views
      19k
      35
    3. js_mr

    1. SMB / Scanning problems 33

      • gaelic
    2. Replies
      33
      Views
      6.7k
      33
    3. Taomyn

    1. 5.1 sound issues 33

      • yan
      • yan
    2. Replies
      33
      Views
      13k
      33
    3. NeeOder

    1. DVD fails to start 32

      • marc.bau
    2. Replies
      32
      Views
      4.2k
      32
    3. milhouse

    1. cache variable ac_cv_target contains a newline 31

      • ivaat
    2. Replies
      31
      Views
      1.7k
      31
    3. ivaat

    1. Problem in Pictures w/Cubox HW 31

      • spschneer
    2. Replies
      31
      Views
      4.9k
      31
    3. kuumaur

    1. No audio on intel baytrail minipc 30

      • andrius
    2. Replies
      30
      Views
      1.9k
      30
    3. andrius

    1. RemoteControl repeats(holding down button) don't work (7.90.001 ALPHA) > works in LE7 29

      • uselibreelec
    2. Replies
      29
      Views
      4.8k
      29
    3. Freakahhh

    1. 8.0.1-9.0.2 x86: Incorrect default aspect ratios on refresh rates other than 60Hz [SOLVED] 26

      • Teppopups
    2. Replies
      26
      Views
      4.9k
      26
    3. Jesco

    1. v7.90.006 ALPHA skipping frames on intel NUC 26

      • mikeboss
    2. Replies
      26
      Views
      5.1k
      26
    3. Ti-Paul

    1. HiFi Berry DAC + supported? 26

      • Trombone
    2. Replies
      26
      Views
      13k
      26
    3. manicam

    1. 8.2.4 MR audio issue 25

      • Petes
    2. Replies
      25
      Views
      5.1k
      25
    3. thonton

    1. SMB Share Passwords 25

      • Yogensha
    2. Replies
      25
      Views
      19k
      25
    3. Mario77

Display Options