Posts by bromerzz

    I use pi3's with wireless enabled and not had any problems with any of the Krypton builds.
    If the wireless connection is not recognised perhaps a reboot might help. But have not experienced the problem you are having.

    As a MAC user I find the easiest way to save an existing image and use it to clone onto new cards is use a free app called Apple piBaker. Brilliant and simple. No need to use terminal etc if you are unsure how to do it that way.
    The app is on the link below
    Tweaking4All.com - MacOS X - ApplePi Baker - Prep SD-Cards for IMG or NOOBS
    You can easily clone the img across from a small card such as your 4GB not a larger sized card. You don't really need such a large capacity to run OE though, for example locally the smallest cards I can purchase are 8Gb and that is overkill!

    Thanks for the replies and help.
    I really don't have a personal use problem with ssh. I need to ask the person, on another forum, who could not gain ssh access a few more questions. Just not had the need to look at LE services for some time to see that the enable/disable ssh option was gone(because i enable in the wizard process).
    Thanks again for the help I will of course come back if I need to.
    Good night.

    No defiantly I had to enable the ssh option in the wizard.
    [hr]
    OK just installed a fresh .img of 7.0.2 and the default setup has samba enabled but not ssh, so for test purposes only I have not enabled ssh, when the wizard completes and I go to settings and services the option is there to enable ssh.
    I have taken some images of those three screens - iPhone snaps- if you want to verify things or maybe see what I mean. I can post if necessary.
    However if you enable ssh during the wizard process you do not get the same settings . services option.
    Edited content_
    Just to clarify I personally always enable ssh during the wizard setup. However I am actually asking this question because someone else says they do not get the option to enable ssh from the services page and I believe they have enabled ssh during the wizard setup, but are unable to ssh in.

    Not as far as I am aware.
    During the LE install/setup the default is samba which is enabled, but go left and the option is there to enable ssh.
    Does that help?

    If you have NOT enabled SSH during the install process of LE 7.0.2, where is the ability to do this found after installation.
    Under LE settings > services only the option to Disable SSH password exists.
    Is it tucked away somewhere?
    Thanks


    I had a look at the WIKI but the screen shots there do not represent the reality of the existing services tab, as it shows a page with enable ssh.

    Take a look at your pi whilst it is running
    System > system info>
    Hardware shows as
    CPU ARMv7 processor rev4 (v7l)
    BCM2709
    The CPU speeds can be deceptive, when running any function they will zoom up to 1200 Mhz and then drop down to 600 Mhz when the action completes.
    Perhaps try looking at what yours does.