Posts by trance89


    there is also an issue with subtitle positioning since previous version(8.0.1e), if i set subtitle position to fixed 900 height, after playing any video content the subtitle is shown at default height (1042 if i remember correctly), but if i press back button during playback the subtitle is shown on correct position see pic 2
    now i'm back on 8.0.1c, where i had no problems





    No one is watching movies/series here with subtitles?

    there is also an issue with subtitle positioning since previous version(8.0.1e), if i set subtitle position to fixed 900 height, after playing any video content the subtitle is shown at default height (1042 if i remember correctly), but if i press back button during playback the subtitle is shown on correct position see pic 2
    now i'm back on 8.0.1c, where i had no problems



    weird, i have tried the 7.0.3.012f build on my MiniMXIII S905 too and it works great without freezes, i turned on/off about 10 times without freeze, with the previous non temp disabled builds i had constant freezes (at max every 2nd/3rd boot)
    i will test this later on my 2 MiniMX 1/8G boxes too, will report


    because i had boot issues with all builds after 009 (temp disabled is ok)
    now i understand what that .img file is for
    but now i can't get into twrp on all my players (mini mx 1/8g, mini mxiii), i put recovery.img and stock dtb.img on microsdsd card but i can't boot by holding reset button (this worked earlier), tried with another usb/microsd and same happens - holding reset button when power is plugged in the box reboots every 2-3 sec, LE 7.0.3.012 installed to nand
    but it's strange that LE boots fine from the same usb...

    You can find it here: Yandex.Disk


    There is a folder called "update_uboot". In that folder there is an universal version (up to date) and also in another folder there are brand-specific versions. But the last ones are little outdated, I was using one of these for my device first. Had problems with LibreElec stuck on AMlogic boot logo. But after updating to universal uboot version 0.6, this solved my issue. But I advice, if you dont have this same problem as me, don't use it (don't fix if it aint broken).


    How to apply uboot (dual boot) : Add the 2 files (aml_autoscript.zip and aml_autoscript) in a FAT formatted USB or SD card (max partition space 2GB). Then use the Update&Backup app in android, select the "aml_autoscript.zip" file and click on update. Your device will boot to recovery and apply the uboot script.


    And what to do with uboot img? Also this works on all s905 devices?
    I have LE installed to nand and i dont want to reinstall android only because of this so any chance to flash this img from twrp?
    Thanks


    I'm sorry for the booting issues you are having. I have only 2 S905 boxes and 1 S905X, I test everything on them before posting but it seems like some boxes don't like all the changes. There is only 1 change to I made to kernel behaviour between 009 and 010. Here is the build with that change reverted, should you wish to test:
    7.0.3.010-USB-Revert


    Note: device trees are the same in .009 and .010 builds.


    I will answer all the questions later.


    i have beelink mini mx 1/8g and have boot issues with this reverted build too, after downgrading to 009 build everything is fine
    LE installed on internal nand, updated with device tree