Posts by kowalmisiek

    I tested and I noticed that a resolution of 3840x2160 x 29,97Hz seems to be well. The problem is 60Hz.


    My TV supports 3840x2160 60Hz x
    My AVR Onkyo TX-NR636 also supports 4K / 60Hz
    I have 2 cables hdmi 2.0


    It seems to be about me


    Hi what happened to your rx 460? Did you replace it because of sound issue? I have the same problem but I cannet replace the rx 640 because no return policy in my country.. Did you get it to work with sound on LE 8?


    Thanks


    I mentioned the lack of sound

    Hello.


    While watching TV I see on the screen very often micro freeze. The problem is only when watching TV. When watching movies is not the problem. Does anyone have any idea?



    My HTPC
    Intel pentium G3250
    Gigabyte B85M-HD3
    4GB RAM
    Geforce 1050
    Dvbsky S952


    Libreelec 8.0


    I noticed that freezes at the resolution of 3840x2160 60Hz. 1920x1080p at 60Hz resolution is ok.

    Hello.


    I bought a graphics card Geforce 1050 to watch videos 4k. He decided that the graphics card will be assisted by 4k to movie work. I turned 2 today HEVC 4k movies and constantly freeze. Maybe something I need to set?



    Intel pentium G3250
    Gigabyte B85M-HD3
    4GB RAM
    Geforce 1050


    Libreelec 8.0


    I also noticed that the settings have a resolution of 3840x2160p 60Hz. But it seems to me that it was malfunctioning. The image has a vibration. The 1920x1080p 60Hz picture is good.

    Hello.
    I tried as posted vitor P07 but there is no option email. I found a log in /storage/.kodi/temp/kodi.log
    This is my log

    Thanks for your answer.


    In my HTPC all graphic adapter is disable.
    In the afternoon send log


    And as far as the log is where you go out? The menu option is kodi log file. And where these logs are they?


    I do not know whether it is a log to show the installer. Because there is also a big problem. Does not recognize the resolution of 4k tv.

    Hello


    This is ma old config from libreelec 7.0.3
    LCDd.conf




    storage\.kodi\userdata

    Quote


    storage\.kodi\userdata


    My config file LCDd.conf copy to storage/.kodi/userdata/addon_data/service.lcdd
    My config file advancedsettings and LCD copy to storage\.kodi\userdata


    Did not work :(


    Libreelec 7.95.2 generic

    So this is a problem with libreelec? Kodi is ok? For me it just seems that they do not see the AVR.
    The intel is: ALSA: HDA Intel, Onk TX-NR636 from HDMI # 1
    In Nviadia: ALSA: HDA Nviadia, Onk TX-NR636 from HDMI # 1


    And the ATI issue ALSA: HDA ATI @@@ # 0


    My AVR is: Onkyo TX-NR636


    HTPC RADEON 460 HDMI 2.0 -> CABLE HDMI 2.0 -> AVR: Onkyo TX-NR636 ->CABLE HDMI 2.0 -> TV samsung ue55ks7000s


    Many people have already 4K TV and graphic card RADEON. If they have the same problem as I do not install libreelec because I do not see the resolution and during installation. It seems to me that you need to take care of this before the release of the final version LIBREELEC 8.0


    Does anyone have it checked?

    Hello


    I bought a few days ago 4k TV and Radeon RX 460. The first problem came with the system. There is no picture in the installation. Boot menu does not support 4k. The image was black. I had to connect the TV full hd to install Libreelec 7.95.1. After installing and connecting the TV 4K image appeared but I have a problem with the home theater. No sound on my receiver on the HDMI. Please help. On the old graphics card GeForce 610 all was well and the Radeon issue :(


    Edit.
    In the menu, I selected: ALSA: HDA ATI @@@ # 0


    Is this a common problem and that someone is working on it?