Posts by Krishnaprasadas

    this LibreELEC-Generic.x86_64-9.2.0-20200218193037.tar is not working for me cant boot up saying failed to start Xorg Server, the same error as 9.2.0, I think the driver is not 440.59.


    Both the nightly and Milhouse builds are the same in terms of 440.59 support as both have included 440.59 since 5th Feb, and your "getting stuck" issues would need more detailed investigation - maybe the Milhouse build already includes fixes that resolve whatever issue you are experiencing


    I tried using the Milhouse build also, this one boots up as the nightly build but same issues when playing the videos fully stuck, tried with atmos files and small normal files but same. :(

    You can try the Kodi 19 test builds which include 440.59: LibreELEC Testbuilds for x86_64 (Kodi 19.0) (avoid #0215 and #0216 as they have issues with Netflix, but #0214 should be OK).


    We'll backport 440.59 support to libreelec-9.2 soon.

    So is the one I'm using a stable build ? ( LibreELEC-Generic.x86_64-9.80-nightly-20200214-70b69eb.img.gz )

    Or is it different from LibreELEC-Generic.x86_64-9.80-Milhouse-20200214210338-#0214-gd1fdc57.tar what u shared ? Because both are 0214.

    The latest 9.2 didn't support gtx 1650 super, I tried installing nightly build ,LibreELEC-Generic.x86_64-9.80-nightly-20200214-70b69eb.img.gz, it installed correctly But when I played videos its getting stuck. Can someone help me to figure out a solution to get Libreelec run on my GTX 1650 super.


    Tried building 9.2 with nvidia driver version 440.59 but no scope lots of build errors :(

    latest error below,

    ...

    FAILED: NATIVE/bin/llvm-tblgen

    cd /mnt/home/krish/libreelec/LibreELEC.tv/build.LibreELEC-Generic.x86_64-9.2-devel/llvm-8.0.0/.x86_64-linux-gnu/NATIVE && /mnt/home/krish/libreelec/LibreELEC.tv/build.LibreELEC-Generic.x86_64-9.2-devel/toolchain/bin/cmake --build /mnt/home/krish/libreelec/LibreELEC.tv/build.LibreELEC-Generic.x86_64-9.2-devel/llvm-8.0.0/.x86_64-linux-gnu/NATIVE --target llvm-tblgen --config Release

    ninja: build stopped: subcommand failed.

    ^[[1;31mFAILURE: scripts/build llvm:host has failed!



    I'm using Ubuntu 18.04.4 LTS

    I'm trying to build it using the instructions, but stuck with the following error while running the make image. Also installed all the packages mentioned in the wiki link.


    l/binutils-2.32/.x86_64-libreelec-linux-gnu/zlib -lz ../libiberty/libiberty.a

    /home/krish/libreelec/LibreELEC.tv/build.LibreELEC-Generic.x86_64-9.2-devel/toolchain/lib/gcc/x86_64-libreelec-linux-gnu/8.3.0/../../../../x86_64-libreelec-linux-gnu/bin/ld.gold: error: cannot find -lz

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function decompress_contents: error: undefined reference to 'inflateInit_'

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function decompress_contents: error: undefined reference to 'inflate'

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function decompress_contents: error: undefined reference to 'inflateReset'

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function decompress_contents: error: undefined reference to 'inflateEnd'

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function bfd_compress_section_contents: error: undefined reference to 'compressBound'

    ../bfd/.libs/libbfd.a(compress.o):compress.c:function bfd_compress_section_contents: error: undefined reference to 'compress'

    collect2: error: ld returned 1 exit status

    make: *** [Makefile:933: strings] Error 1

    make: Leaving directory '/home/krish/libreelec/LibreELEC.tv/build.LibreELEC-Generic.x86_64-9.2-devel/binutils-2.32/.x86_64-libreelec-linux-gnu/binutils'

    Hi i have an htpc running the nvidia 1650 super graphics card with with Ryzen 5 3500 processor, i tried installing libreelec but as expected endup with X error.
    is there a build available for this graphic card?

    Any help ? 😞


    i tried with the latest 9.2.0 libreelec version.