Posts by edjalmo

    I use programs that I only can access by web interface.

    My router separates the wired network from the wireless, so this way I can't access a program in my smartphone if LibreELEC are in wired network. But wired network is much fast than wireless (Even more that Raspberry 3b does not support 5 GHz).

    Theres a way I can put LibreELEC in wired and wireless network? Wired to download files more fast (torrent client) and wireless to acess this another programs in my smarthphone. It's possible?

    Thanks!

    I will revert to Mono and set MemoryMax=200M which should be enough to auto-update after Jackett is restarted

    Maybe is better wait they refine the .NET version!


    But just for the record: here I disabled MemoryHigh and MemoryMax and even this way jackett can't update, for the other hand, it ended up breaking (and raspberry don't freezed, so I think this update problem is not related with memory). After this the only way I can make it work again is going into add-on and click in update.

    Jackett updated to 0.11.15 here, but nuked my RPi3 first

    I will see what I can do

    But not now

    Right! Thanks!


    Maybe has something in systemd to make services work this way

    [...] This consist on set a memory limit for a group of services. I think this way we can set something like MemoryMax=400Mb for Sonarr, Radarr and Jackett.

    I think if we set this, when Jackett have to update it will crash another services (sonarr, radarr) and after this back to normal! [...]

    I'll keep searching, and reporting here, if I find something.

    If not, maybe disable automatic updates and wait for your update the add-on is not a bad idea too.

    I will see what I can do

    I tried this, but don't work like I thinked. When jackett need more memory, and this makes it exceed the 400Mb of limits.slice, only jackett is reboot, not sonarr or radarr like I thinked (and jackett can't update).

    But, for what I saw, even 300MB isn't enough for update v0.11.15 (released today).

    thoradia

    I remembered something...

    When I was search about set memory limits I found this: Resource control with systemd • /dev/schnouki

    At that time I test but don´t worked, because, I think, the cgroup_enable=memory was not set. Maybe this is a solution for us!

    This consist on set a memory limit for a group of services. I think this way we can set something like MemoryMax=400Mb for Sonarr, Radarr and Jackett.

    I think if we set this, when Jackett have to update it will crash another services (sonarr, radarr) and after this back to normal!

    I don't know if work this way, but maybe it work :)


    I have set MemoryMax=300M for Jackett to enable auto-update

    Perhaps is better test this way now and see the results before try this.

    edjalmo


    Jackett auto-update fails if MemoryMax is too low

    I have set MemoryMax=300M for Jackett to enable auto-update

    If auto-update breaks your system then disable auto-update

    After you said this I check my Jackett, and it are in 0.10.778.0 version (being that the current version is v0.11.8).

    I think it will freeze and I´ll have to disable auto-updates :/

    Is it possible to transfer my previous couchpotato settings file to the thoradia couchpotato? I am really not in the mood to redo the entire thing.


    I have my old couchpotato.ini file but cant seem to find where I need to copy it to.

    the files is here /storage/.kodi/addons/ but I don't know about this, I never did!

    Share if work!

    januszmirek you use radarr/sonarr? Maybe this is causing you issue (image). If yes, try not rename files to test.

    Or if rtorrent have no especially function that you use, try to migrate for Transmission. I use it with external disk and had no issues about this.

    And if nothing this solve try uninstall and install again torrent client (and maybe LibreELEC itself), because here is working normal!

    (Raspberry Pi 3b hardware here)

    thoradia   januszmirek

    I searched and found this:

    035524.html

    How to delay the VCS startup after a reboot on RHEL 7.3


    Try add this on rtorrent.service

    Code
    1. TimeoutStartSec=100
    2. ExecStartPre=/bin/sleep 50


    before ExecStart command.


    I don't know if it work, I'm not at home now to test. This is to make the service wait 50s before starting.

    You can found the services on /.config/system.d


    About settings.json: I think this is the configuration file of Transmission, but don't know for sure.

    Another thing I noticed is it the download folder always change to default (/storage/.kodi/userdata/addon_data/service.transmission/downloads) when I reboot the system. At least in Transmission client.

    thoradia what you think about this issue and januszmirek issue too? You think is related with the torrent client and not with your add-ons?

    If yes where is the file settings.json of Transmission, maybe there I can change the folder (I searched but don't finded).

    You can always force an update by placing Image (Check if correct image) in the /storage/.update folder and rebooting

    Yeah! I can too change update of automatic to manual and choose the new in channel 9. But I think is weird it don't update automatic, isn't? The same happened to me in 9.0.0 update ?(

    I removed de -it, like suggested here and it worked :)

    Thanks again Iridium

    Now cron is this way

    Code
    1. 0 */8 * * * /storage/.kodi/addons/service.system.docker/bin/docker run --rm --name subliminal -v subliminal_cache:/usr/src/cache -v /var/media:/var/media dtroncy/rpi-subliminal --legendastv username password download -p legendastv -l pt-BR -a 1w /var/media/Seagate\ Backup\ Plus/Kodi/Filmes/ /var/media/Seagate\ Backup\ Plus/Kodi/Seriados/