Posts by jirkan

    Hello. Installing LE on this device seems to be a problem. First you have to disable windows 10 faststartup.


    After you have to press ESC while booting which will show BIOS. Here it is needed to disable secure boot.


    But: IdeaCentre Stick 300 is powered by a Quad-core 1,83 GHz Intel Atom Z3735F. It’s a 64-bit processor, but the system can only run 32-bit operating system.


    So it seems it is impossible to use standard installation SD (or USB flash via HUB) created with LE tool because it contains Bootx64.efi and it seems like we need some xxxx32.efi file. This Bootx64.efi causes 0xc0000225 error.


    Iridium wrote he installed LE on this device but with some changed .efi fle succesfully while chewitt says LE is prepared for such devices. Seems like both are saying just oposite.


    Has anybody some working manual how to get LE into this device? Seems like 32bit .efi file could be the way.

    Thanks

    Maybe this is the problem?

    IdeaCentre Stick 300 is powered by a Quad-core 1,83 GHz Intel Atom Z3735F. It’s a 64-bit processor, but the system can only run 32-bit operating system.


    Iridium are you sure you installed LE on Lenovo 300 stick?

    Bootx64.efi boot failed message if I choose boot from file. I have standard SD card created with libreelec tool. In bios there is secure boot option but only Erase all secure boot settings (disabled) and Restore secure boot to factory settings (disabled) is selectable. The rest is greyed out.


    Any idea?

    Hello wrxtasy. I would like to thank you for all your support and work you do for people. It is amazing. I have several mecools KI devices. Now I use KI PRO as my tv box.


    I know LE 8.2.5 is tha last with Krypton (which I still prefer). I found your link containing also some 8.2.5.1 releases. Could you please recommend last stable krypton LE release for KI PRO? I need dvb-s support and standard services.


    Thank you very much.

    Hi I have Tvheadend 4.2.7-34 ~ CoreELEC (same problem with LE) Tvh-addon v9.0.117 on S905 device.


    I created bouquet using dreamset editor (tried also other editors). Some of channels in this bouquet are succesfully imported and some not (even if those are in services and I´m able to map them manualy). Any idea?


    Here is my bouquet:


    SERVICE 1:0:16:75A3:2BD:600:FFF80000:0:0:0 and some others are not mapped...