Posts by iCanuck

    Icanuck, I have attached a remote.conf I found for the M8S+. Put this into the configfiles folder and reboot. I also add the remote.conf to the update folder when I install a rom update. I use the \\ipaddress command in windows to access the box and configfiles folder.

    Wow props dude. I have 4 remote.conf files that I've backed up from different crappy clone M8Splus's and none of them would work... yours however did the trick. Thank you much appreciated!

    So I have a M8S+ and I tried LibreELEC-S8X2.arm-8.2-M8S-PLUS.img but didn't work so I used the LibreELEC-S8X2.arm-8.2-MXIII-PLUS.img firmware and everything works except my remote so I figured I would create my own remote.conf using dmesg but when I ssh via putty and enter 'dmesg' or 'dmesg -c' I get the following error 'aml_dvfs_do_voltage_change, no dvfs driver'


    Any ideas how I can get my remote working?


    Thanks

    Tried the gz, tar, & img files with the gxl_p212_1g.dtb file. I've also tried renaming the dtb file to dtb.img. I've also tried downgrading to a different LE7 build then upgrading. I've even tried to manually install dtb again via ssh console. I've re-downloaded all the img & dtb files again in case they were corrupt.


    It hangs with all of these yet the sdcard boots fine. I'm totally stumped, I've done this many times in the recent past but for some reason just won't work.

    So I updated my MiniMX 2G (S905) from LE7 to LE8 using gxbb_p200_2G_1Gbit and it boots fine, but my X96-1G & X96-2G (S905X) using gxl_p212_1g/2g.dtb doesn't boot afterwards, just stuck at the initial boot screen. Is this because my X96 boxes have a non-standard partition layout and my MiniMX does? and the the update basically needs to be applied twice to format the partitions correctly?


    If so, is there any way around this?

    Use the tar file in the update folder not the gz file.

    Tried the gz, tar, & img files with the gxl_p212_1g.dtb file. I've also tried renaming the dtb file to dtb.img. I've also tried downgrading to a different LE7 build then upgrading. I've even tried to manually install dtb again via ssh console. I've re-downloaded all the img & dtb files again in case they were corrupt.


    It hangs with all of these yet the sdcard boots fine. I'm totally stumped, I've done this many times in the recent past but for some reason just won't work.

    I'm trying to update to 8.1.8 from 7.0.3.012l by copying the LibreELEC-S905.arm-8.2-8.1.8.img.gz and dtb file into .update folder. It installs the update/dtb but when it reboots it hangs on the initial splash. I have confirmed I am using the correct dtb via sdcard with 8.1.8.


    I know I can just install via sdcard and installtointernal but I would prefer to update a few family members devices via the update folder.

    Can anyone help?

    Awesome work kszaq! 8.0.1h seems to have fixed my flickering issues, here are my findings/settings...


    LE-8.0.1g
    Resolution - 3640x2160p @ 60Hz
    Adjust display refresh rate - On start/stop
    Playing 4K Video - Works
    Playing 1080p Video - Screen flickers


    ----------------------------------------------


    LE-8.0.1g
    Resolution - 1080p @ 60Hz
    Adjust display refresh rate - Off
    Playing 4K Video - Works but @ 1080p resolution
    Playing 1080p Video - Works (No flickering)


    ------------------------------------------------------


    LE-8.0.1h
    Resolution - 3640x2160p @ 60Hz
    Adjust display refresh rate - On start/stop
    Playing 4K Video - Works
    Playing 1080p Video - Works (No flickering)


    -----------------------------------------------


    Device - Vontar - X96(1GB/8GB) - S905x


    I too just registered with the LE forum and am trying to put LE on my "Beelink Mini MXIII II Android 6.0 Amlogic S905X TV Box with Quad- core 64-bit ARM Cortex-A53 up to 2GHz Penta-core ARM Mali-450 RAM 2GB ROM 16GB" but am having trouble. I have two older Tronsmart TV boxes with openelec that I did not have issues flashing with the toothpick method. I have read the posts about how to do it, but I can't seem to get it right. I dl 7.0.3.012a to a folder and extracted it to an SD card, then copied gxl p212 2g.dtb to the SD card and renamed it dbt.img. I then used the toothpick method to reboot several times. I used a Lexar High Performance 32GB class10 SD card. I have attached a pic of the error from my TV screen. Can someone please point me in the right direction?


    Thank you,
    mike


    You might want to re-read the first post that explains it thoroughly.


    You need to burn the 7.0.3.012a image to your sdcard via Rufus then replace the dtb.img file on the sdcard, insert sdcard into device and boot with toothpick method. The method you are trying is to flash via recovery which is incorrect for 7.0.3.012a.


    If it's not too much to ask could you please compile your next build for 'installtointernal' directly as well. I need to update several friends MiniMX-G boxes that are using Alex's old 7.0.2.005 build and I would prefer to do so directly via recovery. Sorry if I'm out of line by asking, I appreciate all your hard-work greatly :)