Posts by DMC_12

    I think I got a problem. Not sure.


    When I try to play a movie I dont get audio. Youtube Addon works fine though.


    Code
    Acoustic : English DTS 1509Kbps 6ch


    Is it hardware related? Using ARC to Home Media Player.


    another one:


    Code
    AUDiO: 384 Kbps AC3 5.1



    fix: Weird. I changed Number of channels from 2.1 to 2.0 and now it works. I have a subwoofer though ??

    Alright report:


    Installed on Internal Memory.

    Device T95X. S905x 1GB RAM (2x SpecTek PE029-125 F1606 )

    It has neither eMMC nor NAND afaik. Some kind of hybrid memory from FORESEE , to save costs even more I guess.


    I used device tree p212 1gb nand


    So far everything seems to work just fine. Nice work!

    I also do have major issues with the app. But you just need to be patient with your clicks. And most of the time the buttons are greyed out although you can click on them.
    So it gets the job done if you only use it once in a while.


    But I think I would prefer command line.

    Hi,


    everyone. not sure if this is the right section. But I want to replace my Raspberry and get a S905(x) box instead, to run LIBREELEC on it.
    I figured it might be smarter to ask first which box is recommended and not buy and then hope that it is kind of supported and trying to get it running.


    I was thinking about the A95X box with amlogic. Seems Generic though. I use ethernet, have 1080p with 24hz mode preferred. other than that I want the HEVC feature and maybe use my firetv bluetooth remote with it. CEC like it is now is fine too though.


    edit: I found this thread
    List of S905/S905X Boxes that work with kszaq's build
    so I guess the A95x should be fine. I'll take any recommendations though. Kinda want kszaqs box. So I have "vanilla" support :P