Zamboided plugin error?

  • Trying to install ipvanish on my libre box, but when I get to the part where I need to install the zamboided zip file...it just keeps giving me an error...failed to install add On? What am I doing wrong? Any help would be greatly appreciated