[S905X] Beelink MiniMXIII II - LE Error "Could not mount /dev/SYSTEM" after Android update

  • Hi,


    I was curious about some updates of my Beelink MiniMXIII II Android.

    But after the update LE from SD card does not boot and boots directly into Android.

    After using the toothstick I get this error message:

    Code
    cp: read error: Input/Output error
    *** Error in prepare_sysroot: mount_common: Could not mount /dev/SYSTEM
    ### Starting debugging shell... type exit to quit ###
    sh: can't access tty; job control turned of


    After this I tried a clean install via toothstick from another SD card which works.

    After inserting the old SD card LE is booting now instead of Android, but still getting the same error as before.

    I have found some threads on the WWW but no solution suits my issues.

    Any suggestions from you side?


    Thanks, pimpi

  • Well... after several attempts looking for a clue in the console and several reboots, LE is now booting up again but with the wrong version (this one from the other second SD card). All my settings are gone and - of course - I do not have a backup of the settings. Never mind. Lessons learnead.