G18 (G18REF, Matricom MX2, Generic Droid-TV) with Amlogic 8726MX SoC

  • I'm getting this on one of my boxes too. In my case it seems that the problem is simply the NAND flash wear-out (What is NAND flash wear-out? - Definition from WhatIs.com). I've solved it by building an image which uses SD card for storage instead of the internal NAND.


    I am now trying to make a new build for MX2/G18 based on LE 8.0 (thread-4858.html). I can build a version with storage on SD card of this too. Or I can share the build I currently use for my own box (based on original codesnake's OE 6.0.3 with storage on SD card and RetroPlayer 15.2 included).


    It would really be appreciated if you do share the build you are using, I am having the same problem. Thanks!


  • It would really be appreciated if you do share the build you are using, I am having the same problem. Thanks!


    I'm sorry, I realized I can't share my old OE 6.0.3 build as I don't have the image file anymore. However the new LE 8.0 seems to work fine so I'm going to make a new version with storage moved to an external device and with RetroPlayer included once Kodi 17.1 and RetroPlayer 17.1 are out. Watch this thread: thread-4858.html


    Hi,
    I have same issue. How did you overcame ?


    Regards,


    Look here: thread-915-post-8855.html#pid8855
    If it works for you please report to the LE 8.0 build thread: thread-4858.html


  • Flash this file: MEGA
    If you dont want to or don't have android zip file to flash.
    After a clean install, try re flashing LibreELEC file. I did, and it worked the second time around, after flashing Back to OpenELEC, then Re flashing LibreELEC


    Sent from my SM-G900T using Tapatalk


    Is there a new file or different url mega says its no longer available