Timezone Problem

  • Hi, i have LibreELEC 8.0.1 installed on a Pi 3 and cannot figure out how to set the correct timezone.


    I have NTP setup and it is working, but the localtime file is set to UTC0.


    I have looked through the forum, but cannot find an answer.


    Thanks in advance!

    • Official Post

    You need to correctly set up the International settings, including country (and city).

  • Where are those settings?


    I have been searching for quite a while.


    Thanks
    [hr]
    Nevermind, i finally found it.


    Thanks!

    Edited once, last by skippyd ().