Black Desk Mouse blinking

  • Hello, I am new user, I am using kodi, and I was trying to install kodi in ubuntu and I gave with this distro. The Instalation was easy and fast.
    I am trying to install on a Dell Inspiron 1501 the las version (8 with Kodi krypton), my hardware is 1 Gb Laptop on Ram and AMD Athlon x64 processor, but upon reboot, the system stays on black screen with the mouse blinking at intervals of approximately 5 seconds. Could they help me what could it be?


    Greetings and thanks

    Edited once, last by c3r83r0 ().

  • I think it will be better to go back to your Ubuntu + Kodi setup, if that works for you. Support for AMD/ATI graphics within LibreELEC (and formerly OpenELEC) has not always been a joy. Even today it seems like a lottery.


    Your laptop has a ATI Radeon Xpress1150 graphics card, which is... pretty old in computer days. It has no hardware acceleration whatsoever, and perhaps the OpenCL/GL support in LibreELEC for it is also limited, hence the lonely blinking cursor.


  • I think it will be better to go back to your Ubuntu + Kodi setup, if that works for you. Support for AMD/ATI graphics within LibreELEC (and formerly OpenELEC) has not always been a joy. Even today it seems like a lottery.


    Your laptop has a ATI Radeon Xpress1150 graphics card, which is... pretty old in computer days. It has no hardware acceleration whatsoever, and perhaps the OpenCL/GL support in LibreELEC for it is also limited, hence the lonely blinking cursor.


    Ok, it's a shame. I Install OpenElec (Version 7.0.1) this morning and it runs really well. It's a shame I can not use this one because this has kody kripton, thanks anyway.