Beelink MiniMXIII network / transmission retries

  • Tried iperf test between Beelink MiniMXIII's and a linux server, both wired, had many transmission retries, same when on WiFi.


    Tried the same test with another MiniMXIII and had similar results (transmission retries)


    Same results with LE 009, 012, krypton betas, both on SD and NAND. Tried different cables and different router ports to eliminate hardware error. Could it be the hardware error on the Beelink boxes, or network drivers ?


    Haven't tried with original android yet.


    For the record, Rpi2 produces absolutely no errors with similar setup and same cables and ports.


    Can anyone try this and report here ?

  • I can confirm the same problem on my Beeling Mini MXIII (S905) with gxbb_p200_2G_1Gbit_RealtekWiFi.dtb

    Also have many retries (about 600) during every iperf test and speed results vary a lot, probably related to retry count.


    On S905x based Mini M8S II box no retries on the same cable. Strange.

    Tanix TX7 @ LE 8.90.3, Mecool KI Pro @ LE 8.90.3, Beelink MiniMX III @ LE 8.90.3

    Edited once, last by blackie ().