S802 devices

  • Hello,
    i installed:
    die LibreELEC-S802.S82.arm-8.0.0-2-alpha-devel.img.gz
    Took it to Rufus and pressed Start.
    Before this i formated the SD.

    SD content:

    What about remote.conf and device tree?

    Boot from SD is working but it stucks and shows:

    cp: can´t stat ´/flash/system´: No such file or directory
    ***Error in prepare_sysroot: mount_common: Could not mount /dev/System ***
    ### Starting debugging shell... type exit to quit ###
    sh: can´t access tty: job control turned off

    Wheres the mistake?

    My box is Mbox S83B S802 Amlogic 2/16GB Mali 450.
    I tried 2 SD Cards. Kingston 2 GB and SanDisc 32 GB.

    Thanks a lot.

  • Hi,

    I have the same error. Did you fix it?


  • No. Its not possble to get help or a step by step howto for s82 devices. One week and simple questions open. Easier to buy a new box. Sad but true.

  • Hi

    Iv'e got the Orbsmart S82 and I cannot find a way to flash libreelec.

    TWRP k200 does not boot. (installed with DD)

    All those ROM apps just crash or don't do anything.

    Tried one of the Windows programs to flash, did not accept the file formats of libreelec download.

    So how the hell do you flash libreelec?

    I could flash SYSTEM into SYSTEM and KERNEL into boot using DD. But if this fails the box will be bricked.

    btw. did any of you succeed in opening the case? Maybe theres some serial line anywhere?