Bqeel M9C Max (S905X) - Wipe data interrupted / doesn't boot anymore / no remote

  • Hello everyone,

    The title says it all:
    -Tried to reset the box that belonged to my parents to prepare and give it to a friend in order to use kodi,
    -Could manage to launch wipe data / factory reset from recovery mode,
    -Interrupted it because thinking it bugged after more than 30min,

    Had to go back home but forgot the remote at parents place. Box was lighting up when i was pluging power supply.

    Tried other things in recovery mode and ended doing system reboot. Now when i plug the box we can see the red light but it doesn't boot..
    Also tried to reinstall firmware with usb-burning-tool, but had an error in return with every images:

    [0x10105002]romcode/initialize ddr/read initialize status/ usb control setup error

    and also:

    [0x32030201]uboot/get result/diskinitial error

    Here my questions:

    -What could i do now to make it work again ?
    -How to turn it on whitout remote ?

    Thanks for your help !

  • Android boxes either power-on when you apply power or they have a power button on the case to turn on. If yours has no button, the box is powering on but failing to boot. This could either be a hardware failure (eMMC device gone bad) or a software problem (flashing the wrong ROM to eMMC and breaking boot) or a combination of both (eMMC is bad so the ROM flash fails). UART boot logs from the device are the only way to see what is happening during early boot to understand device state. If you cannot share UART logs there is nothing more we can do. NB: Even if you can, our help is going to be limited: this is a forum for supporting our distro so there is no magic ROM archive to help with reflashing Android and we have little interest in fixing broken boxes.