Problem booting LE aarch64 (11.95.2 or 12.0.0) on Raspberry Pi 4

  • Hi - my Pi4 worked fine for years on LE9/10/11, most recently on 11.0.6. I decided to try Omega, noticed the article saying the arm version won't automatically update to aarch64, so first I overwrote the card with 12.0.0 and tried booting - nothing, just black screen on the TV. Then I tried overwriting the card with 11.95.2 and a boot, still nothing, just black screen. Then overwrote it back to 11.0.6 and it did start up and returned to normal (more or less). Something does not look right about those two aarch64 versions (and I'm not going to be a lot of use diagnosing it). I did not re-format the card prior to each overwrite though (required? wasn't mentioned). Any other suggestions?

    • New
    • Best Answer
    Code
    video=HDMI-A-1:1920x1080M@60

    If you add that ^ to cmdline.txt (on the same line as other boot params) does it solve anything?

  • Yep, that fixed it. Thanks.

    FWIIW, I reflashed the card using 12.0.0, edited the cmdline.txt file in Windows using Notepad, put the card back in the PI and on restart it went straight to the splash screen as expected.