Finding the file for #2 in creator

  • I have downloaded the the creator for windows and have started the ap. I have chosen the correct version for X86 system. When I select to download the image file, it does not take me to any url where I can download the file. Where do I get the correct file for step 2? It seems it should be easy but I do not see where to go?


    Thanks
    John

  • The only file downloaded is the executable. No other file appears in my downloads. I have tried twice. I tried to attach a screen print of my downloads folder but it will not allow me to attach the word document. I am running windows 10 pro. I also ran as administrator. Any ideas?


    Thanks for your help.
    John

  • Please read this:


    LibreELEC USB-SD Creator - LibreELEC


    After you selected the specific build you want to have, and if you hit the "Download" button, the installer tool will download the file to your specific download-folder. It won't download anything before you hit the "download" button.

  • Not sure how I misread things. But the USB has been created! Can this be put on an SSD?
    [hr]
    The computer did not see my SSD. What format should it be?
    Thanks!

    Edited once, last by jcfaber1 ().

  • if you have the USB stick done, then just boot a PC from it.


    Please don't take any offense, but are you sure you know what you are doing? Do you know what LE is?


    LibreELEC is a linux distribution. An operating system which will ship Kodi as a software. Do you have a dedicated PC for LibreELEC? Because, if you plug that USB stick in your windows machine, your HDD might get wiped and you will loose your data.


    If you have a dedicated machine for LibreELEC and want to use the SSD with it, just put everything together, use the USB stick you created and boot from that (probably change BIOS settings). Then the installation progress will start and you will have a working LibreELEC installation soon.


    Don't try to boot from that USB stick on your Windows machine if you don't know what you are doing!!

    Edited once, last by DaVu ().

  • DaVu, no offense is taken. Not sure how I got off track. I am aware that I am creating a UNIX machine. I have a Dell Precision T7400 with nothing on it. I am looking to put libreelec as the OS with TVHEADEND or MythTV as a dedicated PVR. Presently I am using NextPVR but am at wit's end with Microsoft updates on what should be a 24x7 machine. I have moved on a bit from this original post. I have added Sandisk 120 GB SSD drive to the computer. When the computer starts, it sees the drive. I have changed the BIOS to boot from the USB. When the computer starts, it boots up to Libreelec install screen. When I hit enter to install it says there is no drive. Now is it to run off of the USB or install on the SSD that it cannot see? Not sure why it doesn't see the SSD. Many thanks.
    John

  • ok ;)


    If the SSD was never formatted in any way, you could to format it in any format you like. It shouldn't matter which filesystem it has, because it gets wiped anyways. But maybe LE needs a formatted SSD to recognize it as an installable media.

  • I had the SSD drive plugged into the raid controller. I moved it off of the controller and now I have it installed! Now how to figure out how to get the backend PVR working. Off to WIKI.


    John