I beleive my winserver for ip remote is stopping also my pi might be dropping the network.

  • Hi there i am running LibreELEC 9.2.6 on a raspberry pi 3, it is hard wired with an ethernet cord and everything was working fine until just recently.

    I use the Kore app on my phone as a remote the first issue i noticed was that sometimes kore would just not connect to kodi and also plugging the ip address:8080 into my web browser would file to load anything. I got around this by just plugging a usb dongle in for a wireless remote great everything from my NAS played and i could access youtube via the kodi addon annoying that Kore app wouldn't work but at least I could watch stuff. Now when I am watching something off my NAS sometimes everything just locks up sometimes i can quit the video i am watching and start it again and it's just plain pissing me off! I have done a fresh install on a different SD card. Can someone please help. Is it likely to be my pi that is the issue?
    also how do i get a log file of what is happening please?

    • Official Post

    I got around this by just plugging a usb dongle in for a wireless remote great everything from my NAS played

    Sounds like a router/switch port/cable problem..?


    Now when I am watching something off my NAS sometimes everything just locks up sometimes i can quit the video i am watching and start it again and it's just plain pissing me off!

    Not the best way to start your Monday morning... :shy:


    Please provide a full debug log.

    How to post a log (wiki)

    1. Enable debugging in Settings>System Settings>Logging
    2. Restart Kodi
    3. Replicate the problem.

    Full logs only. No modified logs.

    Do not post your logs directly into the forum,
    use Settings > LE Settings Addon > System > Paste system logs
    and post the link.
  • Thanks for your response.

    Just so I'm clear the enable debugging then it brings up the mem, fps and cpu info on the screen is that right?

  • as of here the http://ix.io/3mnh it has faulted out so that the web remote doesn't work via my ipaddress:8080 and kore has stopped working presumably for the same reason. But i can still play videos off the NAS and access the net at this point using the usb remote.