Xbox One tuner failure

  • Hello, I've come to the only place I think can offer some answers - would appreciate the help of CvH and friends!


    After working fine with libreelec and tvheadend for years, my 3 Xbox tuners have stopped working. They no longer worked in fresh installs on x86 and pi3. I guessed they must have burned out from being in a confined space over a hot summer. There were no updates or software changes made.


    Mysteriously, I bought a new Xbox tuner and it was exactly the same. Able to scan EPG but not tune to a channel. Tried again on pi3, x86, tvheadend add-on and in docker, nextpvr, ubuntu, the lot. All the same, recognised, driver loaded, but not able to tune a channel. No helpful debug log clues I have found


    So I guessed: another burned tuner? (Because I am crazy) I bought a 5th tuner (they are so cheap). Brand new, sealed, fresh. Same again.


    My setup

    LibreELEC 9.0.2 - have tried updating to 9.2.4 - same result

    NUC7PJYH Pentium J5005 Gemini Lake

    Xbox One DVB-T2 tuners x5, as above - I know they are not perfect but worked great for me

    Geniatech DVB-S2 reciever - working as normal

    Reasonable aerial signal strength that has been unchanged, my TV and Vbox can still tune from it


    Screenshots


    Logs



    Can anyone help me debug this?