Vdpau 1080p videos stuttering when enabled on Nvidia card

  • Hello, This is my first post on this forum, even though I have been using LE from the day it started.i follow this forum regularly but never participated. I thank chewitt, Klojum from the days of OpenELEC.


    Coming to the subject, my hardware is intel 9th get processor with 365 mother board and Nvidia 710 graphics, primarily used for LibreElec on M2 540GB Drive.

    while in player settings, if Vdpau is enabled with other sub categories, when a video file with 720p or 1080p is played back and fast forwarded or skipped there is lot of lag and stuttering. is this the problem of hardware or am I making any mistake in settings. when vdpau is disabled all videos play well without stuttering.


    I have searched enough for this issue but was not able to get a proper solution.


    I would be thankful for a solution.


    Tx

  • Please provide a full debug log.

    How to post a log (wiki)

    1. Enable debugging in Settings>System Settings>Logging
    2. Restart Kodi
    3. Replicate the problem.

    Note: Full logs only. No partial or modified logs.

    Do not post your logs directly into the forum, use pastebin.com and post the link.
  • I was hoping some of the others would also step in (because I'm not a dev or a graphics guru), but I guess it's still hard to point at what is the real problem.

    There are some audio/video sync hiccups, but I don't know if those are the ones in the short 1-2 min video, if those are part of the fastforwarding.

    Are you also sure that the video itself isn't the problem?

  • There are some audio/video sync hiccups, but I don't know if those are the ones in the short 1-2 min video, if those are part of the fastforwarding.

    Are you also sure that the video itself isn't the problem?

    Klojum they are full length 1080p mkv or mp4 x264 movies, it happens while fast forwarding or skip, using right arrow key.