LIBRELEC HTPC Buffering

  • Hi,


    I have a problem with Kodi 18.6 on libreelec 9.2.2


    When i play a movie on my NAS, i have too much time buffering


    The problem is the same when i play a bluray file or a hdtv quality


    Here is my configuration :


    - HTPC CPU g3420, 4Go Ram DDR3, SSD 120Go

    - i use SMB for play movies on my NAS (full ethernet gigabit, no wifi)


    I try to change the memorysize cache in the advancedsettings

    I try to use NFS service

    I try to make a fresh install of libreelec


    I turn back to the libreelec version 8.2 with KODI 17.6 and there is no problem, the movie is played directly, no buffering...


    I have the same problem with libreelec v 9.0


    Can someone help me ?


    Sorry for my bad english



    nux Kernel 4.1

  • hi,

    I have the same problem. The problem is the lan.

    I have just done a couple of changes.

    The first, I build a link aggregation with the two lan on my nas

    The second, I added an USB ethernet adapter to increase the lan to gygabit

    Now it's ok. Problem solved

    Images

    • pasted-from-clipboard.png
  • Thx for reply


    But i think your problem is different,


    My NAS and my HTPC are connected with ethernet on gigabyt


    I did'nt have buffering on librelec v 8.2 then i don't think that the problem is on my network

  • ok i understand, in your first post it seems that the problem is with nas or lan. Have you a problem with all files or someone?

  • What is your NAS configuration?


    Can you provide (if legal) a snippet of a problem file?


    also (after trying to play a file)

    Please provide a full debug log.

    How to post a log (wiki)

    1. Enable debugging in Settings>System Settings>Logging
    2. Restart Kodi
    3. Replicate the problem.

    Note: Full logs only. No partial or modified logs.

    Do not post your logs directly into the forum, use pastebin.com and post the link.
  • Hi all,


    Thx for your reply !


    I finnaly found the problem :)


    i have always try to change the video and network settings but the problem was in the audio settings


    I change audio output device from "ALSA:HDA Intel HDMI#0" to "ALDA:HDA Intel, IVM PL2530H on HDMI #2"


    After this, all movies are played directly and there is no buffering :)


    I don't understand why i have 5 HDMI Audio output, i just have one connector HDMI on my computer....