LibeELEC on RPi4 restarted over night and runs in safe mode now

  • Hi there,

    my LibreELEC installation seems to have crashed over night and now refuses to boot correctly.
    I have reinstalled it several times using NOOBS or the SD card creation tool and then it boots just fine but as soon as I try to restore my backup using the backup add-on the same thing happens again. I'm using LibreELEC 9.2.0 and I didn't change a thing.

    I was basically using an out of the box Installation + the Backup Add-on for daily backups.

    Is there any way I can make my backup boot again? I tried restoring it to the KODI Windows App and that seems to work just fine, so I guess there's nothing too bad going on with it.

    Here's the logfile of one of the crashes on reboot after restoring the backup:

    Any help is appreciated, I'm not new to Kodi or Linux but I'm generally more of a windows guy so please keep it simple, thanks.

    EDIT: I just stumpled upon the error regarding the german language add-on and set kodi to en-us manually in the konfig file and then it worked just fine. After that I reinstalled the german language add-on and now that seems to work just fine too. I don't know what caused this but now everything works again.

    Edited once, last by xD512: Found the solution. ().