Chrome launcher - Leia - generic intel

  • Hi guys


    Im new to Kodi and I've been having this issue, probably it has been asked before and solved, I took a look here but couldn't find it


    I have Leia installed in a PC I had around, installed chrome add-on and chrome launcher add-on.


    The issue is when I try to start YouTube or whatever via launcher Kodi says chrome not found


    Afaik it works in regular Kodi so I suppose it is a chrome location issue


    Can someone point me to the solution?


    Thanks in advance

  • Hi. Chrome works just fine


    Using the kiosk mode launcher available in *some repo*


    As said before, this launcher says chrome not found


    Googling this, found that it could be a chrome location issue


    The only thing that I see is that super repo's chrome launcher is for a previous version of Kodi.


    Any ideas?

  • what launcher do you use ?

    If you just start the Chrome addon from our repo it should just work.

    sorry I answered but didn't quote and was "super repo" where I found it

    Edited once, last by Playboy ().

  • this is expected, those "addons" do not support LibreELEC so it won't find the binary for Chrome


    do you have some settings where you specify the location of the binary ?

  • this is expected, those "addons" do not support LibreELEC so it won't find the binary for Chrome


    do you have some settings where you specify the location of the binary ?

    I haven't tampered with the scripts yet nor searched the directory tree to see where are the bins. Didn't want to do any trial an error so I asked but I think I will have to try to do the hack myself