[Solved] Settting tv mode to PAL, Libreelec boots, but Kodi does not.

  • I just tried to install Kodi 18.2 from Kodi 18.0 once I had some issues. Since I only have a raspberry pi 3 this version came up.

    I used the LibreElec installer ap, the LibreElec USB-SD Creator program.


    I chose LibreELEC-RPi2.arm-9.1.502.img.gz flavor.


    I burned a new image to a microsd card and it installed fine. But in black and white on my PAL tv.

    Once the initial install phase was done I shut down my raspberry pi. Put the micro SD back and looked into config.txt


    I added in sdtv_mode=2 and I got the wonderful colorful startup display, I then see the libreElec logo.... but then just black... I remove the sdtv_mode thing and it all worked fine again,,, except in black and white... I try it again.. after I see a libreElec logo it is black... but then a yellow lightning bolt appears.. showing me my Raspberry Pi is actually running...



    So I'd like to recieve a color picture,,, I did not have spaces in my new line, and I put it at both the end and start... Am I missing something?





    It was solved due to this thread! raspberry pi zero w, kodi works with composite ntsc but it doesn't with composite pal

    Edited once, last by Daikath: solved now ().