[Migration from OpenELEC] Is migration from OpenELEC still working?

  • Hello all,

    I have a Raspberry 3 Model B with OpenELEC 8.0.4 (June 2017).

    I would like to migrate to LibreELEC 9.0.

    I saw on this video published by LibreELEC team which is showing how to make it : YouTube

    Unfortunately, the mentioned TAR package (LibreELEC-RPi2.arm-7.0.2.tar) is not available on 'Downloads' section anymore.

    When i am selecting 'Raspberry 3' on 'Downloads', i can only only download LibreELEC-RPi2.arm-9.0.2.img.gz.

    Will it do the job anyway?

    In other words, can I copy the LibreELEC-RPi2.arm-9.0.2.img.gz in the Update folder of my OpenELEC 8.0.4 instalation and reboot?

    Otherwise, dont you know where can I find such a TAR file?

    Thank you for your help guys,

    See you,

    tate :)

  • OpenELEC won't update with img.gz - you need the tar.


    Top get the tar link just copy a link from the download site

    http://releases.libreelec.tv/LibreELEC-RPi2.arm-9.0.2.img.gz -> http://releases.libreelec.tv/LibreELEC-RPi2.arm-9.0.2.tar

  • Hello,


    I can't update from OpenElec to LibreElec on my HTPC (Generic X64).


    I have tried the method explained on the website (Update LibreELEC [LibreELEC.wiki]) without success : OpenElec do not boot on the USB created with the latest image file.

    I have tried to download the .TAR file on the link you give, but when reboot it only indicates "File size failed" and start OpenElec 30s later.


    How can I update from OpenElec ?

  • How can I update from OpenElec ?

    OpenELEC probably also has a smaller system boot partition than LibreELEC has. A fresh installation of the LE 9.x versions will solve that.

    Whether you also do a full backup on OpenELEC first, and a restore to LibreELEC later, is up to you.

  • Hello,

    Thanks for your help, update successfull (just forgotten to plug an usb keyboard to select boot options in bios).

    Now need to configure LE as some extensions are desactivated (maybe too old and not compatible with Kodi 18.4)