Remote center button (ok) not being recognised anymore

  • Hi,


    I have a strange problem that started this afternoon. I'm using Rii mini i25 remote which worked fine this morning, but now the middle button doesn't do anything anymore.


    The light comes up on the remote, so the signal is being sent, but nothing is picked up by the system. I opened up keymap editor, went to navigation/global and wanted to program the button again, but when it says press the button in the next 5 seconds - I keep pressing and it doesn't see anything!


    Now every time I want to click on something I have to turn the remote over, press the enter key, and then turn it back.


    I was in work, so no idea if the wife could have done something. She doesn't have a clue how to program anything and she doesn't know what ssh is, so I doubt she changed something. :)


    Is there any way I can get the button to work again?


    This is the remote:
    22.html


  • I've found out that sometimes it works, sometimes not. I can't find a reason for it. The enter key on the back always works, but not the OK button on the front.


    I tried re-programming it from the original remote, but that makes no difference.


    I'm guessing something at the OS level is messing things up.

  • Yeah, that's the reason. The remote works as an air mouse. There's a button on it that disables the air mouse function, and once that is done the ok button (center button) works fine :)