slow down on NUC DN2820FYKH after upgrade to 9

  • Hi all


    I do not know if this is the right section to report... I upgraded from 8 to 9 and now the movies became a bit jumpy. Is that a known issue? Any workarounds?


    The device is based on Forest Canyon Celeron CPU: Intel® NUC Kit DN2820FYKH Product Specifications, video Z3700.


    No issues in dmesg.


    lspci says:

    00:02.0 VGA compatible controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0c)


    Any comments would be appreciated...

  • Ok, so I've managed to sort my system out; firstly I changed the Monitor setting from Default to HDMI which allowed more whitelist entries to appear. I then enabled all 1920x1080 whitelist entries (I'm only running a FullHD system with a DN2820 NUC). I then changed the Adjust refresh rate to Always. No more stutter here but YMMV.


    Hope this helps.