LibreELEC (Leia) 9.0.0 | No CEC and Bluetooth working on Intel Nuc anymore

  • Hi all,


    I have updated LibreELEC from 8.2.5 to 9.0.0. After the update process Kodi startet correctly and I wanted to control it with the remote control from my samsung tv.

    On 8.2.5 and all versions before it just worked fine, but now with 9.0.0 nothing happpends. Kodi is also not able to control the Yamaha receiver wich is at the end of the hdmi cable.


    I used a tablet to look after the list of available input devices but there is nothing about cec.


    I looked after the problem on many websites and found no proper solution.

    Here you can found the log starting Kodi:

    hastebin


    I have a NUC-Kit D34010WYK (Intel® NUC Kit D34010WYK Produktspezifikationen).

    The CEC adapter is from Pulse. I built the adapter into the Nuc and on all other versions of LibreELEC it worked excellent.

    The internal Bluetooth adapter is also not working.


    Does anyone have any idea what it might be?


    Thank a lot.

  • can confirm no bluetooth on my nuc DN2820FYKH as well. services says "please put your device in discovery mode". worked fine on 8.X. was previously using it to connect to my harmony remote. this is after a fresh install to 9.0.1



    as an FYI, about 2 hours after setup of 9.0.1, i went back into services and turned on obex under bluetooth, and then i saw my cell phone register in the BT devices. i don't know if this did it, or just waiting along time for it to spin up. but, it's working now with 9X.

    Edited 4 times, last by mcnugget ().