Problems with install of 9

  • Hi


    Just updated to 9 and when I try to install any of the skins I get the following error


    The dependency on xbmc.gui version 5.12.0 could not be datisfied


    Any ideas how to fix this ? None of the skins in the Get More bit of the skins menu work


    Also iy doesnt save any changes I make to the system (screen calibration etc).


    I also as a test downloaded Xinfluence, installed it from it's repo and was told to rebiit so I did. When it reboited all the settings were reset and skin was back to Estuary and Xonfluenxe was in the skin sectiin but wouldnt work