[SOLVED] High Bitrate 4K Movie Unwatchable on Minix U9-H

  • run ethtool eth0 via ssh and look if duplex & speed are OK

    Should be:

    Speed: 1000Mb/s

    Duplex: Full

  • You need a little bit more Linux know how :)


    Are You shure Your nfs mounts are properly mounted on OS - nfs mount in KODI is not the best choice.


    You wrote You use a Prolient Server as Your NAS - Did You check configuration ?

  • My proliant server is running Windows 10. I have Hanewin NFS Server installed and link to the shares in kodi using the standard method.

    If there's a better way I'm all ears!

  • My proliant server is running Windows 10. I have Hanewin NFS Server installed

    OK

    This is not a NAS - It´s windows

    I tested hanewin nfs server - I was not satisfied :(

  • Ahh, ok. Is there another way you could recommend? Perhaps a different way to create NFS shares in windows or. Perhaps a different OS to install on the server.

  • You can install FreeNAS(based on FreeBSD) on the Proliant server.

  • run ethtool eth0 via ssh and look if duplex & speed are OK

    Should be:

    Speed: 1000Mb/s

    Duplex: Full

    Right. First problem found.

    I get:


    Speed: 100Mb/s

    Duplex: Full


    Need to try and figure out why it's not running at full speed.

  • This is the complete output

  • Try to check cable/switch etc.

  • Ok. I can't say exactly what I have done as I was only following cables from the lounge to the TP-Link switch that the server is connected to. I disconnected and reconnected them all and ran ethtool eth0 again and now it shows Speed: 1000Mb/s!


    I'll do some testing and report back.