MSI Cubi N 3160

  • Keeps buffering BR Rips. I do full MakeMKV rip with DTS-HD MA/ True HD audio.


    Libreelec. 1080P/24 4 cores, 1 keep reaching 100%


    tried upping cache to 2.5 gigs as i have 8 gigs of ram and 128 gb msata.


    help.


  • Need more input.


    Log file: HOW TO:Provide Logfile - LibreELEC


    Internal memory != network streaming.


    Hi, via external hdd enclosure. I plugged on an 8tb nas hdd.


    Audio says h264 but skips. Im not dure if the hdd goes in and out. Device gets removef and unmounted a few times tonight. Didnt happen last night. N3160 should be powerful enougj? No issues with streaming. Ill try another hdd

  • Your log file seems infested with BlazeRepo and TVaddons.ag links.


    Try installing a fresh copy of LibreELEC without such illegal addons. There are plenty of free testvideos available for download on the Web, such as Big Buck Bunny in various video bitrates and resolutions.


    Otherwise, support stops here.


    Sometimes USB harddrive enclosure controllers have compatibility issues with one computer and not with another. It happens. Perhaps your USB cable or slot has micro fractures.

    Edited once, last by Klojum ().


  • No problrm. Will uninstall. And reformat. I am peforming my own legal rips.


    Thanks
    [hr]
    Would i be capable of streaming my full brrip from a nas?

    Edited once, last by hdiep927 ().

  • I have switched to an MSI Cubi 3850U and have no issues now, but its no longer a quad core celeron. Its a dual core with higher clock speed.


    I have also redone libreelec newly formatted and gotten rid of the blazrepo stuff. I tested on a separate drive dock with a separate hdd and things are playing fine.


    will now try using the same 8tb drive with my br rips.


    also since i redid libreelec, i cannot change confluence skin, there is no get more option.


    also, can someone direct me to where i can get legal streaming channels?


    xstreamer?

  • You may have to (re)enable the 'Wait for network' option to have a proper internet connection after booting. This should also enable the 'Get More.." option.