LibreELEC freezes while playing movie

  • Hi,


    Recently I have been getting random freezes when playing movies - sometimes multiple times within the space of 20 minutes. When the system freezes I have to do a hard reboot. I didn't have a problem before, so I'm thinking it's related to a recent release (I have set to update automatically). Can anyone shed some light on this? I have attached the log and system specs.


    Version:

    LibreELEC (official): 8.2.1, kernel: Linux x86 64-bit version 4.11.12


    System:

    Jetway JBC311W

    Tiny and Fanless Jetway JBC311 Barebones NUC Form Factor PC with Intel N2930 Bay Trail-M processor, 2x Intel 82583V Gigabit LAN, 2x HDMI, 3x USB 2.0, 1x USB 3.0.


    I'm using streaming from a Synology NAS over WiFi (also tried powerline adapters with the same result).


    Log:

    18:50:35.425 T:140038075676352 NOTICE: special://profile/ is mapped to: special - Pastebin.com


    I also have another Zotac mini PC that's working fine on the same network (same software version), so it seems to be specifically related to the Jetway box.

  • Thanks for the tip, I'll give it a go!


    For those using Libreelec, the file to update is:

    /flash/extlinux.conf

    And /flash is read only, so you have to re-mount with:

    mount -o remount,rw /flash

  • For those using Libreelec, the file to update is:

    /flash/extlinux.conf

    It will depend how old your installation is - yours sounds like it might have originally been an OpenELEC installation so is using /flash/extlinux.conf.


    Fresh installs of LibreELEC use a more up-to date version of syslinux which now uses /flash/syslinux.cfg (when booting in legacy BIOS mode) or /flash/EFI/BOOT/syslinux (when booting with UEFI).