Hyperion usb grabber

  • Does the hyperion add-on support the use of external grabbers? i have a Fushicai USBTV007 grabber plugged in to my nuc running libreelec 8.2.1 this also has an arduino and the led's connected to that, The kodi grabbing works fine as do the led's but i cant get the usb video grabber to work. In hypercon i can't get the screenshot to work either. as a test i did a install of hyperion on to a raspberry pi running jessie lite and the grabber worked fine on the pi so i know the hardware is functioning. any ideas or suggestions?


    if i try to take a screenshot in hypercon i get: No picture found check ssh traffic. Stop Hyperion before you take a screenshot.

  • yeah i was asking specifically about the libreelec addon version of hyperion as i cant make it work with my usb grabber

  • all the reference folder are different. Use the hyperConLE to generate the json of the configuration

    i did use the hyperConLE, still was not able to take screenshots or make the grabber work

  • i left it at the default looks like it was set for 900. even with the internal frame grabber disabled i got nothing.



    and i don't think the priority would have an effect if you have stop the service to grab an image. that does not work either btw



    edit: it appears to work if i set the priority to a lower number (780) and also set it to NTSC even though in the uk we use pal, but the 'take grabber screenshot' still does not work

    Edited once, last by grom_e30 ().

  • Same here. I think is something related with a kernel update and V4L.

    We have nothing to do here but waiting for developers... I don't know if LE addon developer can do anything about this or just can wait also until Hyperion team developers make their move...


    I must stay in LE8 and miss Netflix addon, it is better than having Nextflix addon but missing hyperion. Ambilight is the main reason I continue using my pi.

  • In latest official LE 9 alpha releases hyperion grabber works ok again, like it does in LE 8. I don't know when thiy fixed it because I have been using LE8 until last week.