Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Security problem on your site http://forum.libreelec.tv 2

      • tpreissler
    2. Replies
      2
      Views
      1.3k
      2
    3. CvH

    1. Freeze after update & restart 4

      • Remoth
    2. Replies
      4
      Views
      2.1k
      4
    3. Remoth

    1. blackscreen on video playback. 16

      • fishxz
    2. Replies
      16
      Views
      5.4k
      16
    3. Goner

    1. RPi1 builds --> Directory /storage/backup does not get created during clean install 1

      • J876
      • J876
    2. Replies
      1
      Views
      924
      1
    3. vpeter

    1. Problem viewing JPEG images on Pi. 2

      • bleep
    2. Replies
      2
      Views
      1.3k
      2
    3. bleep

    1. Error using sdbench 5

      • Meiden
    2. Replies
      5
      Views
      2k
      5
    3. Meiden

    1. No install from LibreELEC repo? 3

      • karcyon
    2. Replies
      3
      Views
      2k
      3
    3. karcyon

    1. [BUG] Bootloop with Third Party Skin 4

      • j0nnymoe
    2. Replies
      4
      Views
      1.8k
      4
    3. j0nnymoe

    1. Intel TrueHD and DTS-HD stopped working since 6.03 2

      • jrbonger
    2. Replies
      2
      Views
      1.4k
      2
    3. jrbonger

    1. [fixed] Crash while playing .avi - file 1

      • rito
      • rito
    2. Replies
      1
      Views
      1.1k
      1
    3. rito

    1. system restart black screen 4

      • jrbonger
    2. Replies
      4
      Views
      2.4k
      4
    3. jrbonger

    1. [service.libreelec.settings] wrong logo 4

      • zosky
    2. Replies
      4
      Views
      1.9k
      4
    3. zosky

    1. MySQL library not working 3

      • freddyemmer
      • freddyemmer
    2. Replies
      3
      Views
      3.4k
      3
    3. newphreak

    1. (Automatic) Update within LibreElec doesn't work 7

      • RogerS
    2. Replies
      7
      Views
      2.8k
      7
    3. chewitt

Display Options