Bug Reports

If you found a bug and can provide a technical description of it, post a report here

    1. Auto frame rate issue with DVD menus 5

      • DaVu
    2. Replies
      5
      Views
      737
      5
    3. smp

    1. 59.94fps and 8ch decoding = Missing frames 2

      • The Chief
    2. Replies
      2
      Views
      965
      2
    3. The Chief

    1. Live-TV LibreELEC (Krypton) v7.90.001 ALPHA 4

      • dabudai
    2. Replies
      4
      Views
      2.1k
      4
    3. MartinSfromB

    1. RemoteControl repeats(holding down button) don't work (7.90.001 ALPHA) > works in LE7 29

      • uselibreelec
    2. Replies
      29
      Views
      4.9k
      29
    3. Freakahhh

    1. 7.90.001 ALPHA & NUC: Network 'ready' but no network functionality working 1

      • woodnotes
    2. Replies
      1
      Views
      838
      1
    3. DaVu

    1. random full computer reboots

      • sab
      • sab
    2. Replies
      0
      Views
      714
    1. kodi restart when i start a video 6

      • eduardo1234
    2. Replies
      6
      Views
      2.3k
      6
    3. sturgeon86

    1. Bugs in first alpha

      • tinzarian
    2. Replies
      0
      Views
      495
    1. /flash/overlays deleted after first reboot 2

      • Maniac
    2. Replies
      2
      Views
      834
      2
    3. lrusak

    1. EPG data disappearing 6

      • sab
      • sab
    2. Replies
      6
      Views
      2.4k
      6
    3. sab

    1. Intel Atom/NVidia bug 10

      • DigitALL
    2. Replies
      10
      Views
      2.7k
      10
    3. escalade

    1. Network drive password 3

      • hasanpb
    2. Replies
      3
      Views
      1.3k
      3
    3. lrusak

    1. Wetek Img issues 14

      • Yorker
    2. Replies
      14
      Views
      2.7k
      14
    3. Yorker

    1. Master Branch Jun 12 build 7

      • Yorker
    2. Replies
      7
      Views
      1.6k
      7
    3. Yorker

Display Options