Posts by loo007

    Hi Zomboided,


    I'm coming from this thread:
    thread-3751-post-38778.html#pid38778


    I tried to connect with the ovpn in the command line and I get the same error.
    I'm able to login on IPVanish with these credentials so I don't know what could be the problem.


    Do you have other ideas?
    [hr]


    I've found my mistake. Apparently IPVanish expected a capital in the password.
    After adding the capital it works!! Thanks for the help!!


    Are you on the latest version?
    You might need to go to setting/utilities/reset ovpn files before trying to connect too


    Yes I'm on the latest version. I've downloaded your zomboided repository and then installed vpn manager


    I already tried to reset ovpn but it does not work.


    Ok, ibVPN, IPVanish, ExpressVPN, VyprVPN and TorGuard are all fixed properly in 2.4.3 and should work on regular LE builds as well as the latest beta with the latest OpenVPN version. Repo has been updated too, but if you want to pick it up directly, it's here : Release 2.4.3 · Zomboided/service.vpn.manager · GitHub


    Hi,


    Sorry for the late response, but I'm experiencing problems with authentication when I try to use IPVanish with open vpn manager.


    In Open VPN Manager I've selected IPVanish and then put in my username and password.
    Afterwards I try to set up the first connection, I can select my profile but after that it fails.
    When I look at the logs it says Auth_failed.


    When I try to logon on IPVanish with the credentials it just works.


    What could be the problem here? I've searched already for solutions but none of them worked.


    Here is the output in the kodi log: